رفتن به مطلب
برای استفاده از انجمن و عضـویت کلیک کنید.
جستجو در
  • تنظیمات بیشتر ...
نمایش نتایجی که شامل ...
جستجو در ...

جهت دسترسی به فایل ها و آموزش ها ویژه

starboy78

وصل نشدن meterpreter به فایل رت درست شده با کالی لینوکس

پست های پیشنهاد شده

با سلام

فایل رت رو با کالی لینوکس که در vmware هست درست کردم ولی وقتی توی گوشی فایل رت رو نصب کردم ولی نتونستم دسترسی بگیرم و صل نمیشه  توی meterpreter .میخواستم دلیلشو بپرسم و یک راحل بدید.ممنون.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 14 ساعت قبل، starboy78 گفته است :

با سلام

فایل رت رو با کالی لینوکس که در vmware هست درست کردم ولی وقتی توی گوشی فایل رت رو نصب کردم ولی نتونستم دسترسی بگیرم و صل نمیشه  توی meterpreter .میخواستم دلیلشو بپرسم و یک راحل بدید.ممنون.

سلام و درود

دلایل مختلفی میتونه داشته

شاید به اینترنت متصل نیست گوشیت

یا داری از اینترنت گوشیت استفاده میکنی ( اگه میخوای از اینترنت گوشی وصل بشی باید ای پی پابلیک بزاری)

و شاید ای پی پابلیک گذاشتی ولی پورت فرواردینگ انجام ندادی

 شاید پیلود اشتباهی گذاشتی

یا .......

دقیقتر توضیح بده

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 53 دقیقه قبل، DAN_B گفته است :

سلام و درود

دلایل مختلفی میتونه داشته

شاید به اینترنت متصل نیست گوشیت

یا داری از اینترنت گوشیت استفاده میکنی ( اگه میخوای از اینترنت گوشی وصل بشی باید ای پی پابلیک بزاری)

و شاید ای پی پابلیک گذاشتی ولی پورت فرواردینگ انجام ندادی

 شاید پیلود اشتباهی گذاشتی

یا .......

دقیقتر توضیح بده

 

من کالی رو روی wmvare نصب کردم و یدونه کالی هم روی فلش دارم وقتی همین کارای رو نسخه لایو لینوکس روی لپ تاپ انجام میدم درست کار میکنه و وصل میشه ولی همین کارو  روی  کالی که توی wmvare بود انجام میدم درست انجام نمیشه و دسترسی نمیتونم بگیرم.و نکته دیگه که  از وای فای استفاده میکنم.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 12 ساعت قبل، starboy78 گفته است :

من کالی رو روی wmvare نصب کردم و یدونه کالی هم روی فلش دارم وقتی همین کارای رو نسخه لایو لینوکس روی لپ تاپ انجام میدم درست کار میکنه و وصل میشه ولی همین کارو  روی  کالی که توی wmvare بود انجام میدم درست انجام نمیشه و دسترسی نمیتونم بگیرم.و نکته دیگه که  از وای فای استفاده میکنم.

احتمال میدم ای پی لوکال رو اشتباه وارد میکنی بازم نمیشه صددرصد گفت اگه بتونی عکسی چیزی بگیری از کارات بهتره

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

چونکه از وای فای برای شبکه داخلی استفاده میکنی تا رات رو تست کنی، توی نسخه لایو داره مستقیم از کارت شبکه ت استفاده میشه ولی توی مجازی ساز اینجور نیست. شبکه مجازی ساز رو بریج کن به شبکه ای که متصل به مودم وای فای هست .

نتیجه رو بگو بعدش

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 16 ساعت قبل، mownten گفته است :

چونکه از وای فای برای شبکه داخلی استفاده میکنی تا رات رو تست کنی، توی نسخه لایو داره مستقیم از کارت شبکه ت استفاده میشه ولی توی مجازی ساز اینجور نیست. شبکه مجازی ساز رو بریج کن به شبکه ای که متصل به مودم وای فای هست .

نتیجه رو بگو بعدش

ممنون از لطفتون درست شد. رفتم توی vmware و گذاشتم توی حالت بریج درست شد.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از ۷۵ اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به عنوان یک لینک به جای

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

در حال بارگذاری

×
×
  • جدید...