discord icon
سرور دیسکورد گاردایران
tntdark

مشکل داشتن صدا و نداشتن کانفیگ صدا+ نبودن آیکون

پست های پیشنهاد شده

سلام خسته نباشید خدمت بزرگان انجمن

من تازه سیستم کالی نصب کردم و نه صدا داشت ونه آیکون صدا + نداشتن کانفیگ {تنظیمات} صدا

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بعضی جاها دیده شده با انجام مراحل زیر مشکل حل شده.

1-ابتدا دستور 

killall pulseaudio 

وارد کنید.

سپس دستور 

sudo apt-get purge pulseaudio pulseaudio-utils gstreamer0.10-pulseaudio paman pavumeter pavucontrol

وارد کنید.

سپس دو دایرکتوری زیر رو با دستورات زیر پاک کنید

rm ~/.pulse-cookie

rm -r ~/.pulse

و بعد از انجام این مراحل دستور زیر رو وارد کنید

sudo apt-get install alsa-base alsa-tools alsa-tools-gui alsa-utils alsa-oss alsamixergui libalsaplayer0

بعد از انجام مراحل بالا کالی لینوکس رو ری استارت کنید..

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/04/05, 09:14:25، tntdark گفته است :

سلام خسته نباشید خدمت بزرگان انجمن

من تازه سیستم کالی نصب کردم و نه صدا داشت ونه آیکون صدا + نداشتن کانفیگ {تنظیمات} صدا

سلام.

ابتدا ترمینال رو باز کنید و دستور زیر رو وارد کنید

pulseaudio

وقتی این رو وارد کردید یک ارور میده.

نگران نباشید.

سپس دستور زیر را وارد کنید

gedit .bashrc

سپس منتظر بمانید تا یک صفحه باز شود.

به آخرین نوشته ی صفجه بروید و اینتر را بزنید.

سپس دستور زیر را وارد کنید

pulseaudio

سپس اینتر بزنید و دستور زیر را بزنید

clear

سپس save کنید و بعد از ذخیره شدن خارج بشوید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام  نمیدونم این تاپیک ما کی هست ولی همه مشکل دارن ونیاز به نصب هیچ برنامه ای نیست

فقط باید تو ترمینال این کد رو وارد کنید 

 

gedit /etc/pulse/daemon.conf  

 

بعد دنبال این تک بگیردید

 

 default-sample-channels = 2

 

این علامت ( : ) که جلوش هست رو پاک کنید و ذخیره کنید  و بعد کد دستوری 

 

pulseaudio -D

 

اگه صداش اومد اومد که هیچی اگر نیومد یه بار ریستارت کنید و دوباره کد دستوری بالا رو بزنید 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 7 ساعت قبل، P0is0nC0d3 گفته است :

چرا تو این خط مشکل داره و چرا باید علامت ; رو برداشت ؟ ممنون

چرا شو نمیدونم خودم همین مشکل رو داشتم برطرف شد

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری