discord icon
سرور دیسکورد گاردایران

پست های پیشنهاد شده

درود دوستان

راستش این نصب کالی واقعا کلافم کرده !

من میخوام کالی رو روی ویرچوال باکس نصب کنم،هنگام انتخاب گزینه install یه صفحه سیاه میاد و دیگه نمیره بدون هیچ پیامی.بعدش خواستم روی نرم افزار windows virtual pc نصبش کنم که اونم موقع زدن گزینه install پیغام عکس زیر میاد.لطفا بگید مشکل چیه و باید چیکار کنم.

مشخصات سیستم میزبان: ویندوز هفت 32 بیتی، سی.پی.یو intel: core2Duo E4500 ، رم 3گیگ

فایل ایزو کالی : kali 2017 32bit

ویرچوال باکس ورژن 5.1.22

سپاس

kalierror.png

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام مطماً هستید که لینوکس شما munt شده است؟
اگر  munt شده است شاید CPU ماشین مجازی ضعیف باشد از جدید ترین ورژن استفاده کنید.
اگر جدید ترین ورژن هست ورژن لینوکس را چک کنید که ببینید ورژن جدید هست و باید حتما 32 bit باشد چون ویندوز شما 32bit است.

چک کنید حل نشد اعلام کنید ..

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

اولین پیغام failed to access .. یه ارور نیست در واقع داره میگه CPU از عملکرد این نسخه از لینوکس تو ویرچوال باکس پشتیبانی نمیکنه خیلی از کاربرا هم این پیغامو مشاهده میکنند اما بعدش لینوکس بوت میشه و میتونن استفاده کنن

ولی چک سام فایل ISO شما از نظر ویرچوال باکس مشکل داره و نمیتونه اونو بخونه (حتما فایل اصلی رو از خود سایت دانلود کنید)

 ویرچوال باکستون رو این سیستمی که دارید نمیتونه این نسخه از کالی لینوکسو شبیه سازی کنه

از جدیدترین نسخه استفاده کنید ۵,۲,۶

مراحل نصب رو چگونه انجام دادید؟

https://connectwww.com/how-to-install-kali-linux-on-oracle-virtualbox-best-linux-os-for-penetration-testing/5180/

لینک‌بالا مراحل نصب کالی لینوکس روی virtualbox هست.

پس یکبار ویرچوال باکس رو ذف و نسخه جدید رو نصب کنین و طبق مراحل لینک بالا کالی لینوکس رو نصب کنید.

یه نکته ای هم تو لینک بالا اورده شده اگر CPU سیستم شما 64 بیت هست ، مجازی ساز سی پی یو رو هم فعال کنید .

پیشنهاد من اینه از VMware استفاده کنید. به جای Virtualbox

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/11/02, 15:31:12، Mr.Python گفته است :

اولین پیغام failed to access .. یه ارور نیست در واقع داره میگه CPU از عملکرد این نسخه از لینوکس تو ویرچوال باکس پشتیبانی نمیکنه خیلی از کاربرا هم این پیغامو مشاهده میکنند اما بعدش لینوکس بوت میشه و میتونن استفاده کنن

ولی چک سام فایل ISO شما از نظر ویرچوال باکس مشکل داره و نمیتونه اونو بخونه (حتما فایل اصلی رو از خود سایت دانلود کنید)

 ویرچوال باکستون رو این سیستمی که دارید نمیتونه این نسخه از کالی لینوکسو شبیه سازی کنه

از جدیدترین نسخه استفاده کنید ۵,۲,۶

مراحل نصب رو چگونه انجام دادید؟

https://connectwww.com/how-to-install-kali-linux-on-oracle-virtualbox-best-linux-os-for-penetration-testing/5180/

لینک‌بالا مراحل نصب کالی لینوکس روی virtualbox هست.

پس یکبار ویرچوال باکس رو ذف و نسخه جدید رو نصب کنین و طبق مراحل لینک بالا کالی لینوکس رو نصب کنید.

یه نکته ای هم تو لینک بالا اورده شده اگر CPU سیستم شما 64 بیت هست ، مجازی ساز سی پی یو رو هم فعال کنید .

پیشنهاد من اینه از VMware استفاده کنید. به جای Virtualbox

سپاس دوست گرامی

همونجور که گفتم سیستم اصلیم 32 بیتی هست، ویرچوال باکس هم نسخه 5.1.22 و فایل کالی لینوکس ام هم kali-linux-2017.1-i386 بود.

الان خواستم توصیه شما رو عملی کنم و نسخه جدیدتر ویرچوال باکس رو نصب کنم ،ولی برای طمینان رفتم تواین صفحه که سیستم عامل های قابل نصب تو این نسخه رو زده ولی هرچه گشتم کالی توشون نبود!شما هم یه نگاه به این صفحه بندازید ببینید میشه کالی رو  تواین نسخه نصب کرد که من بی خودی دانلود نکنم

سیستم عامل های قابل نصب روی این برنامه

 

از طرفی توصیه کردید بجای ویرچوال باکس از وی.ام ور استفاده کنم ولی من هرچه گشتم نسخه جدید 32 بی.تی این برنامه رو پیدا نکردم .جدیدترین نسخه 32 بی.تی وی.ام.وی ورژن 10 هستش!بنظرتون میشه مثلا کالی 2017 رو روی وی.ام.ور10 نصب کرد؟

بازم سپاس

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من متوجه نشدم چی فرمودید از اینکه گفتید «من هر چی گشتم نتونستم نسخه جدید ۳۲ بیتی  این برنامه رو پیدا کنم، جدیدترین نسخه ورژن ۱۰ هستش» ؟؟ خب خودتون دارید میگید جدیدترین نسخه ۱۰ هستش خب همون ورژن ۱۰ رو نصب کنید !!

کالی لینوکس فقط یه اسمه ، کالی لینوکس بر پایه دبیان Debian طراحی شده و بله میشه این سیستم عامل (کالی لینوکس) رو روی ویرچوال باکس نصب کرد . ویرچوال باکس از دبیان نسخه ۴ به بالا رو میخونه .

جدیدترین ورژن نرم افزار ها غالبا برای این منتشر میشن که اشکالات نرم افزاری یا برنامه نویسی برطرف شده باشن یا اینکه طراحی برنامه عوض شده باشه یه چیزایی اضافه یا حذف شده باشه یا ..

به نظر من از همون VMware استفاده کنید ویرچوال باکسو بذارید کنار .

بهتره حتما تو نت اموزش نصب کالی لینوکس روی VMware رو مطالعه کنید (از سایت های مختلف نه فقط یکی ) که مطمئن باشید دارید درست نصب میکنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری