discord icon
سرور دیسکورد گاردایران
mostafa10000

vmware

پست های پیشنهاد شده

باسلام خدمت همه ی عزیزان من برنامه vmware رو توی کالی لینوکس نصب کردم اما موقع اجرا این ارور 

A compatible version of gcc was not found.

 

رو می ده نمی دونم چی کار کنم ممنون میشم راهنماییم کنین

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام.

اول دستور 

gcc --version

بزنید ببینید gcc نصب هست یا نه.

اگر نصب نبود برای نصبش دستور 

apt-get install gcc

رو بزنید.

قبل این کار هم حتما کالی لینوکس رو به آخرین ورژن آپگرید کنید 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، DeMoN گفته است :

سلام.

اول دستور 


gcc --version

بزنید ببینید gcc نصب هست یا نه.

اگر نصب نبود برای نصبش دستور 


apt-get install gcc

رو بزنید.

قبل این کار هم حتما کالی لینوکس رو به آخرین ورژن آپگرید کنید 

gcc نصب هستش و کالی لینوکسمم اخرین ورژن هستش

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری