ts icon
سرور تیم اسپیک گاردایران

پست های پیشنهاد شده

با سلام من موقع نصب ابزار های کالی مانند sqlmap , nmap و … تا چند ابزار با خوبی نصب شدند اما بعد از آن هر چیزی رو که می خوام نصب کنم این ارور رو میده You might want to run ‘apt –fix-broken install’ to correct these.
The following packages have unmet dependencies:
firewalk : Depends: libdumbnet1 (>= 1.8) but it is not going to be installed
E: Unmet dependencies. Try ‘apt –fix-broken install’ with no packages (or specify a solution) لطفا راهنمایی کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

احتمالا یکی از وابستگی های پکیجی که توسط apt دانلود شده ناقص بوده یا کامل دانلود نشده

یکبار دستور زیر رو اجرا کنید تا کش apt خالی بشه ، اگر مشکل حل نشد اعلام کنید تا رسیدگی بشه

 

sudo apt-get clean

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری