پست های پیشنهاد شده

سلام دوستان

من به تازگی کالی نصب کردم امروز مخزن ارتقا دادم  وقتی کد apt-get update میزنم آپدیت صورت میگیره ولی وقتی apt-get upgrade میزنم با ارور زیر روبه رو میشه ممنون میشم راهنمایی کنید که چه جوری مشکل حل کنم

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود ../

این ارور مربوط به پیکربندی اشتباه dokg هست 

دستور 

sudo dpkg --configure -a

را اجرا کنید ../ 

اگه مشکل حل نشد 

دستور 

sudo apt-get install -f

را برای رفع خرابی های همه بسته ها اجرا و سپس 

sudo dpkg --configure -a

 

را دوباره اجرا کنید ../

اگه مشکل حل نشد در نهایت فرمان زیر رو اجرا کنید

sudo dpkg --configure --pending

یا حـ ـق ../

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از ۷۵ اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به عنوان یک لینک به جای

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

در حال بارگذاری