discord icon
سرور دیسکورد گاردایران

پست های پیشنهاد شده

سلام خسته نباشید من یه مشکلی دارم و اونم اینه که وقتی میخوام msfupdate. رو آپدیت کنم به خطا های زیر بر میخورم در ضمن کار هایی که گفته رو هم انجام دادم ولی بازم خطا میده

 

$ sudo msfupdate       
msfupdate is no longer supported when Metasploit is part of the operating
system. Please use 'apt update; apt install metasploit-framework

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود

می توانید از دستورات زیر استفاده کنید.

sudo apt update
sudo apt install metasploit-framework

شما وقتی مجددا دستور نصب ابزاری را می دهید 2 حالت دارد،

اول اینکه نصب نشده باشد و با زدن این دستور آن ابزار را نصب می کند.

و دوم اینکه اگر ابزار نصب شده باشد و شما دوباره دستور نصب را وارد کنید، سیستم می بینید که ورژن بالاتری وجود دارد یا نه. اگر بود که ازتون می پرسه می خواهید آپدیت کنم یا نه که شما باید y را وارد کنید تا فرایند آپدیت شروع شود. اگر هم نبود که می نویسد چیزی برای آپدیت وجود ندارد و نسخه متاسپلویت شما بروز است.

 

موفق باشید🌹

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 9 دقیقه قبل، Sajy1384 گفته است :

درود

می توانید از دستورات زیر استفاده کنید.


sudo apt update
sudo apt install metasploit-framework

شما وقتی مجددا دستور نصب ابزاری را می دهید 2 حالت دارد،

اول اینکه نصب نشده باشد و با زدن این دستور آن ابزار را نصب می کند.

و دوم اینکه اگر ابزار نصب شده باشد و شما دوباره دستور نصب را وارد کنید، سیستم می بینید که ورژن بالاتری وجود دارد یا نه. اگر بود که ازتون می پرسه می خواهید آپدیت کنم یا نه که شما باید y را وارد کنید تا فرایند آپدیت شروع شود. اگر هم نبود که می نویسد چیزی برای آپدیت وجود ندارد و نسخه متاسپلویت شما بروز است.

 

موفق باشید🌹

سلام مرسی که جواب دادید . ولی قبلا انجام دادم باز هم همون خطا رو میده (واقعا دیگه دارم روانی میشم چون خیلی رو مخمه)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

 

مهندس! خب چرا دو تا اکانت ساختی؟؟  وقتی داری با اول شخص کسی رو خطاب می کنی معلومه جفت اکانت های mr-cat و kali-2020 مال خودته...

من که آیپی تو رو نمی تونم ببینم، ولی ادمین ها قادر هستند اکانت هایی که از یک سیستم اجرا و کنترل می شوند را شناسایی و بن کنند.

در 24 دقیقه قبل، mr-cat گفته است :

سلام مرسی که جواب دادید . ولی قبلا انجام دادم

 

در مورد سوالتون هم می توانید از این سایت دیدن کنید شاید براتون مفید باشه: https://www.hackers-arise.com/post/2018/07/30/metasploit-basics-part-14-updating-the-msfconsole

این مطلب هم بد نیست: https://forums.kali.org/showthread.php?33327-How-to-update-Metasploit-in-Kali-Linux

لینک اول را با VPN باز کنید

 

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری